電子コミックのekubostore [エクボストア]

電子コミックのekubostore【エクボストア】へようこそ

Android2.3またはiOS4.2以前の端末をご利用の方へ

[お知らせ] Android2.3またはiOS4.2以前の端末をご利用の方へ

いつも「ekubostore」をご利用いただき誠にありがとうございます。

SSLサーバ証明書をSHA-1からSHA-2へ変更する影響で、2015年10月27日より古いWebブラウザや携帯電話から、一部のサイトの機能が正常に動作しなくなる可能性がございます。

その場合、10月27日以降はSHA-2対応のWebブラウザ、スマートフォンをご利用ください。

端末について

対象端末
  • Android OS v2.3より前のバージョンを使用する端末
  • iOS v4.2.1より前のバージョンを使用する端末
SHA-2対応端末
  • Android OS v2.3~
  • iOS v4.2.1~
※一部の機種では、KDDI社Webサイト掲載の「ケータイアップデート」の実施が必要になります

なお、対象の端末で不具合が発生した際は、誠にお手数ではございますがお問い合わせください。

お問い合わせ

今後とも、「ekubostore」をよろしくお願いします。

ご利用案内